AWS,Linux

No Image

ここのところlightsail上のAML2にてnginx+php-fpmでnextcloudとwordpressを運用する上で、自分にとって最適なPHPのバージョンは何なのかという検討が続いていましたが、無事決着したので顛末を記す。

Linux

No Image

せっかくnextcloudがバージョン26になってPHP8.2に正式対応したのにWordpressの方で何かありそう。
最初はphp-imagickが悪さしてるのかと思い読み込まないようにしてみたけど根本的な解決に至らず。

AWS,Linux

No Image

前回Wordpressに謎のダメ出しを食らったamazon linux extraのphp8.0からremi-8.1へのアップデートについて、再度実行。

ただし今回は事前にkagoya/webarenaの使用感の確認の意味 ...

Linux

No Image

 最初に、nextcloud21.03以降のバージョンで同様の問題が発生している結論だけ必要な方は、php.iniに apc.enable_cli=1 を追記してWEBサーバを再起動してください。

 まあ、タ イトルの通り ...

Linux

No Image

 正式にPHP8がリリースがされ、nextcloudがバージョン21でphp8に対応したということで早速PHP8に更新してみる人柱精神の塊。

 手順としては現在インストールしているphpモジュールをメモってphpごと削除。 ...